
Jim Dalrymple - MacCentral 

Apple on Tuesday shipped its recently 
introduced Intel-based MacBook 
Pro, surprising customers with 

processors speeds that are faster than 
previously announced. The new laptops 
are available beginning this week with 
speeds up to 2.16GHz.

The high-end notebook now includes a 
2.0GHz Intel Core Duo processor, up from 
the previously announced 1.83GHz, and 
will begin shipping this week. The $1,999 
model now includes a 1.83GHz Intel Core 
Duo processor, up from the previously an-
nounced 1.67GHz, and will begin shipping 
next week. 

In addition, customers may now upgrade 
to a 2.16GHz Intel Core Duo processor as a 
build-to-order option on the Apple Online 
Store. The MacBook Pro will come with a 
a built-in iSight video camera and include 
MacOS X Tiger and iLife ‘06.

In addition to being able to upgrade the 
processor as a build-to-order option, cus-
tomers can also upgrade to several other 
components including 120GB (5400 rpm) 
or 100GB (7200 rpm) hard drive, up to 2GB 
DDR2 SDRAM, Apple USB Modem, and the 
AppleCare Protection Plan.

Apple stock:
today 12 noon

70.61
2.09 - 67.91

vol. 23 #4

Feb. 16, 2006 The TarMac Vaporware Gazette
all the news that’s fi t to download!

arMacarMac

       
  P

lea
se

 p
ay

 y
ou

r f
ood bill before the m

eeting starts.         

Please consider 
dining at C&M.  

With more  diners,  
we ensure that 
meeting costs 

remain low. 

Thank You!!

all the news that’s fi t to download!

Brian Fountain, Pres. • Tom Davis, V-P • Ray Kallman, Treas. • Gus Blank,  Ambassador • Jamie Lewis, Master-at-Arms • Jan Cook • Lynn McAlpine • Lyle Sanders • Frank Smith, board members
If you show up you’re a member • If you speak up you’re an offi cer • If you stand up you’re the president • homepage.mac.com/tidewatermug • tidewatermug@mac.com

Fri Feb 10, 2006 5:40 PM ET
© Reuters 2006. All Rights Reserved. 

Microsoft Corp. and its hardware 
partners will continue to develop 
new digital media devices aimed 

at challenging the dominance of Apple 
Computer Inc.’s ubiquitous iPod music 
player, Chairman Bill Gates said on Friday. “I 
don’t think what’s out on the market today 
is the fi nal answer,” Gates said, speaking 
to a group of minority students. “Between 
us and our partners, you can expect some 
pretty hot products coming out over the 
next few years.”

The Microsoft founder praised Apple’s 
iTunes music store and said the software 
giant was talking with hardware partners 
to create media devices that can be less 
expensive and easier to connect and can 
handle pictures and video better. Gates 
said the market share for digital music 
players compatible with Microsoft software 
is around 20 percent, a fi gure that is lower 
than he would like.

Microsoft’s strategy has been to allow 
various device manufacturers to create 
players that would be compatible with its 
software, arguing that it offered consumers 
more options. However, BusinessWeek re-
ported last week that Microsoft is mulling 
its own media device in an effort to cut into 
Apple’s nearly 70 percent U.S. market share. 
The company declined to comment on the 
article at the time.

Gates did not disclose any plans for a 
Microsoft-branded device on Friday and 
alluded often to working together with 
partners for future media devices.

Tonight’s Agenda

- 6:45  Help desk with Tom & Gus

6:45  Magic Time!
  New members - Brian  
  Dues ($3) - Ray  
  
7:30  Tonight’s demo:

   Digitizing  
  LP records
  with Ray Kallman
  TarMac Treasurer & Webmaster

  
8:00  Wrap-up - Brian 

Microsoft, partners to 
challenge Apple iPod

Apple Ships Faster 
Than Expected 
MacBook Pro

This is the home of the little engine 
that could... fi nd everything... except 

maybe a billion people!

What is this?
Windows... the Gates of Hell!



Tonight’s Demonstration: Converting Record Albums to CD’s
presented by Ray Kallman

Converting Record Albums to CD’s

What you’ll need:
(1) Turntable (or tape deck) and receiver
(2) Mac with a CD burner
(3) Software:
 (a) Sound Studio (v3.0.2 $80, v2.2.4 free) www.felttip.com/products/
 (b) Audiocorder (v4.7.0 $20 www.blackcatsystems.com/software/audiocorder.html
 (c) Other audio capture software (e.g. Audio Hijack)
 (d) LAME framework (optional) for MP3s www.versiontracker.com/dyn/moreinfo/macosx/22570
(4) Cable with RCA jacks & mini headphone jack

Hardware hookup:
(1) Connect your turntable or tape deck to your receiver
(2) Plug the RCA jacks into the ³AUX Out² on the receiver
(3) Plug the mini headphone jack into the microphone jack on your computer.

Software confi guration:
(1) Open the “Sound” System Preference and ensure input device is set to “Line In”.
(2) Launch Audio program (in this case, Sound Studio). Go to Sound Studio >   
     Preferences and make sure the appropriate audio input is selected.

(Read the fi rst 8 pages of the Sound Studio Manual.)

Record from LP:
(1) Turn on the play-through option. Start playing the record and see if the level meters    
     start working and sound starts coming through the computer. Adjust the levels so   
     that it goes into the yellow occasionally, but not into the red.
(2) Select File > New and press the record button in Sound Studio.  Start your record 
     playing again.
(3) Play entire side and stop recording when done.  Waveform appears in window.  Save 
     fi le.

Edit Waveform:
(1) Selecting “View >Fit All in Window”.
(2) Find all connection points where tracks start and stop. (Sausage links)
(3) Click once where the fi rst song starts and insert a marker, by selecting “Insert > 
     Marker”. Repeat inserting markers for the start of each track. Optionally, name each 
     marker after the track that comes after it, by double-clicking in the name of the 
     marker and typing a new name.
(4) Split the one long fi le into several shorter fi les by using Edit > Split by Markers.

Move fi les to iTunes:
(1) After all the tracks are saved, drag 
the folder full of tracks into iTunes or 
any other CD burning software and 
create a CD using that software.

Create MP3 fi les:
(1) In iTunes, you can turn the tracks 
     into MP3 fi les by selecting 
     Advanced > Convert to MP3 to 
     convert the fi les to MP3s.
(2) If you don’t want to use iTunes to 
     save music in mp3 format, install 
     LAME framework.  Then save each 
     fi le as an mp3 using File > Save asŠ 
     and select MP3 Audio.

For Mac OS 9 & 8:

Sound Studio 2.0.7
http://www.felttip.com/products/
soundstudio/download9.shtml

Audiocorder for Mac OS 8/9
http://www.blackcatsystems.com/
download/audiocorder.html

Coaster 1.1.3
http://www.visualclick.de/
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Market Scan
 

Maya Roney, 02.15.06, 

American Technology Research 
analyst Shaw Wu maintained a 
“buy” rating on Apple Computer, 

expecting the company to continue to 
grow above market rates over the next 
one to two years. 

“We continue to believe that Apple’s 
fundamentals remain sound and arguably 
among the strongest in technology, but 
negative investor sentiment and its weak 
technicals may indicate further share price 
downside,” wrote the analyst in a research 
note Wednesday. 

“For longer term fundamental investors, 
we would take advantage of the pull-back 
to build and/or add to Apple positions.” 

Late Tuesday, Apple released the Mac OS 
X Tiger version 10.4.5, an updated version 
of its operating system software for both 
Intel and PowerPC Macs. 

This update fi xes the well-publicized video 
glitch that Apple had with its FrontRow 
software on an Intel-based iMac Core 
Duo, in-line with Wu’s expectation that 
this would be a software fi x and not a 
hardware component problem that many 
feared would require a recall. 

Also on Tuesday, Apple announced that 
its MacBook Pro is shipping, despite 
speculation that it may be delayed until 
April, and with faster-than-expected Intel 
processors. 

Wu’s proprietary checks with industry and 
channel sources revealed that Intel’s yields 
have improved, enabling Apple to ship 
more high-end Core Duo systems. 

BY Phillip Robinson • Phillip Robinson is 
founder of the NetForAmerica Internet service. 
Reach him at phillip.r.robinson@ gmail.com. 

Your Internet is in danger. So is your 
economic future. That’s because some 
large telecom companies want to change 

the Internet’s rules. They want to do it quietly, 
secretly, before regular Internet users like you 
notice and have a chance to stop them. 

These companies want to end “network 
neutrality.” That will mean higher prices and 
fewer choices. Here’s why.
 
Today, all bits moving across the Net are treated 
the same. Whether personal or business, e-
mail or phone call, personal blog reading or 
corporate Web site selling, video download 
or music upload, the bits move through the 
Net at the same speed. The network is neutral; 
it doesn’t play favorites by pushing some bits 
along faster than others. 

That’s why we have the Internet economy, 
with companies such as Amazon, eBay and 
Google appearing out of nowhere.  

The big telecoms want to change that. 
They want to charge Internet companies 
for “priority” – a guarantee that their bits 
will move fastest. They even want to charge 
them for Net access – the right for their bits 
to travel to customers at all. 
    
It isn’t enough for them to charge you to get 
on the Internet. They also want to charge the 
services and sites you reach on the Internet, 
so they can get money coming and going. 
The result would be that only big companies 
already making tons of money could afford 
to reach customers. We all know that the 
best service and the best price always 
comes from the biggest company, right? 
You wouldn’t see new, faster, better search 
services. Your only choice would be today’s 
search sites or any new search site created 
by the phone or cable companies. Soon, 
you could see charges every time you used 
a search service, and the search could be 
fi ltered, a form of corporate censorship that 
seems more appropriate in Communist 
China than the United States. 

You wouldn’t get free Internet phone calling, 
because why would the big telecoms 
– especially the phone companies – allow 
that? You’d get to use their Internet phone 
service at whatever price they decided 
was right, or you’d go without. You’d see 
bigger fees at eBay and higher prices at 

Don’t look now, but the Internet is under attack!
Amazon because 
they’d have to pay 
big taxes to the 
cable and phone 
companies and 
would have to pass 
those costs along 
to you. 
    
You’d discover that 
some Web sites you saw mentioned in 
magazines or on TV, or passed along by 
friends, wouldn’t work on your computer or 
would be slow and unreliable. 
    
How can you fi ght this attack on the 
Internet, on the economy, on your rights? 
Tell them how you feel. Tell your Internet 
provider that they’d better support 
network neutrality or you’ll switch to 
another provider that does. Tell your 
congressperson that they’d better support 
Internet freedom and network neutrality 
or you’ll vote for another who will. If they 
weasel and claim “there’s no need for this 
because the competition between cable 
companies and phone companies will 
keep the Internet free” or that “regulation 
can only hurt this free market,” fi rst give 
yourself a chance to stop laughing. Then 
point out that neither cable nor phone 
companies are famous for their customer 
care, that both are infamous for raising 
prices, and that both have had huge 
government-granted monopolies and 
subsidies fi rst to build their networks and 
then to expand broadband access. 

While you’re at it, you might ask why, 10 years 
after the big 1996 telecom deregulation, 
when the telecoms promised to build 
broadband everywhere in exchange for 
less government control, the United States 
now has the worst broadband in the 
developed world. Look at the testimony 
in last week’s congressional hearings 
at commerce.senate.gov/ hearings/
witnesslist.cfm?id=1705. Tell the FCC how 
you feel at www.fcc.gov. 
    Look up more through your favorite 
search site. That is, while it’s still working, 
still free and able to search the full Net. 
    (Disclaimer: Keep in mind that I run 
an Internet service provider and so, in 
theory, should be biased toward this 
idea of another way to make money. 
Instead, I think it stinks and will destroy 
the Internet.)

Apple Fundamentals Remain 
‘Strongest in Technology’
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Internet Security

By Rob Griffi ths (macosxhints@macworld.com)

Mac OS X Hint of the Week

If you haven’t heard the term phishing by 
now, you’ve undoubtedly experienced it. 
Phishers send e-mail messages designed 

to trick people into forking over personal 
data, such as usernames, passwords, bank 
account numbers, social security numbers, 
and more. Usually you receive an innocent 
sounding e-mail message -- from your bank, 
eBay, or PayPal -- that says something has 
gone wrong with your account, or that you 
need to update some data. Somewhere in 
the body of the message, there’s usually a 
link to your “account status page,” “informa-
tion update page” or “personal info page.” 
If you click one of these links, the resulting 
page might look legitimate, as phishers use 
steal imagery from the real site. However, 
you’ll actually be on the phisher’s site, not 
its legitimate counterpart. So how do you 
protect yourself?

For starters, if you use Apple’s Mail, you can 
force it to display plain text only. This forces 
most phishing e-mail messages to appear 
without links and images. (Other mail appli-
cations may offer similar options.) However, 
since this means you won’t see images or 
text styling in any e-mail messages you 
receive, this approach is clearly not for 
everyone.

Another option is to never click an unknown 
link in an e-mail--at least not until you 
know where that URL may go. Thankfully, if 
you use Mail in OS X 10.3 or 10.4 it’s surprisingly 
easy to see where any given link goes, even 
before you click it.

If you’re running OS X 10.3, just click-and-
hold on the link for about a second, then 
begin to drag the link toward your desktop. 
When you do, a small gray box will appear, 
revealing the URL behind the link. After 
you’ve had a chance to read the destina-
tion URL, just hit Escape to cancel both 
the drag and the click on the link. The only 
problem with this method is that there’s a 
chance you could accidentally click the link 

while trying to view it. In OS X 10.4, Apple 
has fi xed things so that’s no longer pos-
sible. There’s no more clicking and drag-
ging required--just hover over the link for 
a second with your mouse, and you’ll see 
a pop-up revealing the URL’s destination. 
Since you don’t have to click the mouse 
button, there’s no danger of accidentally 
activating the link.

There are lots of phishers (and scammers) 
out there. But if you use a bit of common 
sense along with these link-checking 
techniques, you’ll be well protected from 
their emails.

Phind the Phishers

Market Scan 
 
Rachel Rosmarin, 02.15.06. 

In the race to become the top mobile 
digital music store, Sprint Nextel’s latest 

milestone is a poor marker of success. 

In the nearly four months since the Sprint 
Music Store debuted, more than 1 million 
tracks have been downloaded, Sprint Nex-
tel announced today. But Apple’s iTunes 
store sold the same amount in less than 
a week when it launched way back in May 
2003, and will likely sell its billionth song 
this month. 

The audience for cell-phone songs is con-
siderably smaller than that for computers 
and media players like the iPod from Apple 
Computer, but Sprint’s service allows 
songs to be downloaded straight to a PC, 
putting it in competition with iTunes. 

Sprint’s mobile music store was the fi rst 
to market, but the competition is right at 
its heels. 

Verizon V-Cast music store, launched Jan. 
5, is on-track to reach the million-song 
mark sooner than Sprint’s did because 
of its cheaper pricing. Sprint charges 
customers $2.50 plus tax per song, while 
Verizon Communications offers songs for 
$2 when downloaded to a phone, and 99 
cents when downloaded to a computer. 
Apple also charges 99 cents per song. 

Sprint’s Music Milestone 
Nothing To Brag About

Limits to functionality, like the inability 
to play songs bought from Sprint as ring 
tones because of copy protection, have 
also slowed consumer acceptance of 
Sprint’s music store. 

Of the one million tracks downloaded 
from Sprint, it is unclear how many of 
those were paid purchases. To promote 
the new service, Sprint offered fi ve free 
song downloads to many customers. 

Peter Cohen - MacCentral
Wed Feb 15.

Apple on Wednesday 
updated most of the 
individual applica-

tions that are included with its iLife 06 
suite. The updates are available for down-
load through the Software Update system 
preferences pane.

Most of the applications have been up-
dated to “address a number of minor is-
sues,” according to Apple.

iDVD 6 also fi xes integration problems 
with other iLife applications, importing of 
legacy projects and theme-related issues.

iPhoto fi xes problems with photocasting, 
viewing thumbnails in large libraries and 
ordering cards, calendars and books. iWeb 
fi xes issues related to publishing and blogs.

iTunes includes “stability and performance 
improvements” over its predecessor.

iMovie fi xes problems with Ken Burns ren-
dering performance, Scrubber Bar editing 
performance and theme image quality. 

The updates are also individually de-
scribed and available for download on 
Apple’s software downloads page.

Apple updates iDVD, iPhoto, 
iWeb, iTunes, iMovie

Macs are for those 
who don’t want to 
know why their 
computer works.

Linux is for those who want to know 
why their computer works.

DOS is for those who want to know 
why their computer doesn’t work.

Windows is for those who don’t want to 
know why their computer doesn’t work.

MacLaugh!


